Telewizor LG i Sagemcom ESI 88 - problem z dźwiękiem

  • 9 Odpowiedzi
  • 3004 Wyświetleń
*

Offline MarekJ

  • Użytkownik
  • **
  • 53
Telewizor LG i Sagemcom ESI 88 - problem z dźwiękiem
« dnia: Styczeń 29, 2013, 07:44:54 am »
Witam serdecznie. Jest to mój pierwszy post i niestety nie wiedziałem gdzie zahaczyć z problemem jakim się borykam więc napiszę to tu.
Mianowicie posiadam od miesiąca telewizor LG 32LS5600 który dysponuje tym iż mogę na nim odbierać telewizję naziemną i po małym sprawdzeniu na starej siatkowej antenie tzw. złapałem TVP1, TVP2, Polsat i TVP Info lecz niestety śnieżyło. Ale to nie o tym tu chcę napisać.
Przymierzam się do zakupu anteny kierunkowej by wszystko działało mi bez zarzutów lecz jest małe "ale".
Gdy w telewizorze wyszukiwałem kanały poprzez tą antenę jak piszę wyżej, w późniejszym czasie gdy przełączam w telewizorze na dekoder Polsatu jest problem z dźwiękiem. Telewizor posiada coś takiego jak "resetuj do ustawień fabrycznych"  i po tym resecie wszystko działa już normalnie. Ale nie będę robił za każdym razem reset po tym jak będę oglądał np. TVP Rzeszów (naziemnie). Gdzieś tkwi problem. W czym? Tego nie wiem i nie wiem kogo się poradzić. Wynika tutaj że gdzieś jest błąd, bo gdy tylko przestawię w telewizorze na odbiór antenowy i z powrotem na dekoder (wejście HDMI) to jest właśnie ten problem.
Może ktoś tu jest fachowcem w tym dziale i mi pomoże?
Pytałem w RTV euro AGD (bo tam kupiłem telewizor) lecz ludzie są bladzi w tym temacie.
Dobieram już sobie różne myśli i zastanawiam się czy też będzie taki problem gdy zacznę go ustawiać na antenie kierunkowej, tej którą chcę zakupić. Dodam oczywiście że tego problemu z dźwiękiem nie ma na odbiorze antenowym (tej antenie siatkowej) , nawet po kilku przełączaniach z HDMI na odbiór antenowy. Zagadkowe to jest.
Pozdrawiam i liczę na jakąś pomoc.



Po przełączeniu na HDMI :




Oraz w jakim systemie mam wyszukiwać programów? Szczerze powiem że nie wiem czym różni się "DK" od "BG".







*

Offline MT

  • Administrator
  • Ekspert
  • *****
  • 645
Telewizor LG i Sagemcom ESI 88 - problem z dźwiękiem
« Odpowiedź #1 dnia: Styczeń 29, 2013, 10:23:57 am »
Fachowcem nie jestem, ale postaram się coś pomóc. :)
Możesz opisać na czym dokładnie polegają problemy z dźwiękiem?

*

Offline MarekJ

  • Użytkownik
  • **
  • 53
Telewizor LG i Sagemcom ESI 88 - problem z dźwiękiem
« Odpowiedź #2 dnia: Styczeń 29, 2013, 10:42:23 am »
Dokładnie to wygląda tak że co sekundę nieustannie zanika głos. Nie ścisza się lecz urywa go. I tak jest na wszystkich kanałach jak włączę dekoder polsatu. Zaznaczę że nie ma tego problemu gdy powrócę do odbioru naziemnego. To wyglada tak jak by coś blokowało. Ale co i jak...  Przyznam szczerze że interesuję się elektroniką i elektryką od małego i zawsze mnie to pochłaniało by coś rozebrać na części i złożyć z powrotem itd. oczywiście książkowo a nie fizycznie. Ale tu w tym temacie jestem blady.



*

Offline MT

  • Administrator
  • Ekspert
  • *****
  • 645
Telewizor LG i Sagemcom ESI 88 - problem z dźwiękiem
« Odpowiedź #3 dnia: Styczeń 29, 2013, 10:56:36 am »
Na początek dobrze by było, gdybyś sprawdził ustawienia dla dźwięku i obrazu w menu T-HD 1000.
Sprawdź, czy dla "Pref. wyjście audio" masz ustawione HDMI, dla "Audio na HDMI" - Stereo, a dla "Wyjście SCART" - Composite.

*

Offline MarekJ

  • Użytkownik
  • **
  • 53
Telewizor LG i Sagemcom ESI 88 - problem z dźwiękiem
« Odpowiedź #4 dnia: Styczeń 29, 2013, 11:30:12 am »
Ale gdzie takie wyjście? W telewizorze? On nie ma tam takie konfiguracji. Bezwzględu na to czy słucham na głośnikach czy też po przez wyjście liniowe czyli słuchawki (bo tak mam podłączone do głośników kina domowego) jes taki sam dźwięk. On nie ma sterowania dźwiękiem takiego że wyjście na Scart czy HDMI itp.
To jest właśnie kurde blade w tym telewizorze mankament.



*

Offline MT

  • Administrator
  • Ekspert
  • *****
  • 645
Telewizor LG i Sagemcom ESI 88 - problem z dźwiękiem
« Odpowiedź #5 dnia: Styczeń 29, 2013, 11:36:08 am »
Mówiłeś o telewizorze i o dekoderze Polsatu, więc zaproponowałem, abyś sprawdził ustawienia dla dekodera, w jego menu, w ustawieniach tego dekodera. :)
Tylko, że Ty chyba nie mówisz o dekoderze do telewizji naziemnej, a o dekoderze do telewizji satelitarnej. :)
Jak się dokładnie nazywa dekoder Polsatu, z którego korzystasz?

*

Offline MarekJ

  • Użytkownik
  • **
  • 53
Telewizor LG i Sagemcom ESI 88 - problem z dźwiękiem
« Odpowiedź #6 dnia: Styczeń 29, 2013, 11:40:08 am »
Dekoder to Sagemcom esi88 lecz w nim wszystko sprawdzałem a nawet jak miałem tą sytuację z tym dźwiękiem to myślałem że z dekoderem jest coś nie tak i niestety poszedłem do APS-u Polsatu i tam wymieniłem dekoder. Okazało się teraz że to nie wina dekodera.



*

Offline MT

  • Administrator
  • Ekspert
  • *****
  • 645
Telewizor LG i Sagemcom ESI 88 - problem z dźwiękiem
« Odpowiedź #7 dnia: Styczeń 29, 2013, 11:50:44 am »
No to się nie zrozumieliśmy. Bylem pewien, że mówisz o dekoderze do telewizji naziemnej, a nie do telewizji satelitarnej. ;)

Dodam jeszcze, że możesz spokojnie kupić kierunkową antenę do tego telewizora. :)

*

Offline MarekJ

  • Użytkownik
  • **
  • 53
Telewizor LG i Sagemcom ESI 88 - problem z dźwiękiem
« Odpowiedź #8 dnia: Styczeń 29, 2013, 01:41:15 pm »
Przedstawiłem filmik w którym przedstawiłem jaki to problem dkładnie występuje.
http://www.youtube.com/watch?v=-o1XCM4KVY4&feature=youtu.be
I jak pytasz mnie czy próbowałem po przez inny przewód HDMI itp.
Odpiszę tak;
Zmieniałem i kabel HDMI, dekoder HD 3000 podpiąłem gdyż mam multiroom i jestem w posiadaniu takiego odelu lecz wszystkie te dolegliwości pojawiały się. Błąd jakiś jest w telewizorze.
Zobaczę jak będzie dokładnie z tym wszystkim gdy kupię antenę kierunkową i będę na niej odbierał bezpośrednio i przede wszystkim czysto kanały, gdyż teraz jak ustawiałem to na zwykej siatce i strasznie śniezył obraz. Zobaczymy w przyszłości jak to się pojawi.



*

Offline MT

  • Administrator
  • Ekspert
  • *****
  • 645
Telewizor LG i Sagemcom ESI 88 - problem z dźwiękiem
« Odpowiedź #9 dnia: Styczeń 29, 2013, 01:52:44 pm »
Tak, wygląda na to, że to wina telewizora. Pewnie jakiś błąd w oprogramowaniu. Telewizor ma wgrane aktualne oprogramowanie?

A kanały śnieżą, bo wyszukujesz kanały analogowe, co widać na Twoim nagraniu, a nie cyfrowe. :)

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20